INC0618689 - 3 Alerts: Sacred Heart Seminary and School of Theology - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

The WiscNet NOC has observed alarms associated with this event clear. We are able to reach/access the equipment without issue at this time. Our findings suggest an ISP flap is the cause of this event.

This case will be held for a further 24 hours pending closure to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jun 30, 2025 - 22:00 CDT

Monitoring

Greetings,

The WiscNet NOC has observed alarms associated with this event clear. We are able to reach/access the equipment without issue at this time. Our findings suggest an ISP flap is the cause of this event.

This case will be held for a further 24 hours pending closure to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jun 29, 2025 - 21:05 CDT

Investigating

Hello,

The NOC observed multiple ping alarms for the Sacred Heart Seminary and School of Theology. Please verify power and equipment at the site and update us with your findings.

Thank you,
Posted Jun 29, 2025 - 19:57 CDT