Date & Time of Incident: Down 3/26/26 10:24AM / Restored 3/26/26 11:24PM
Duration: 13 hours
Technician\(s\): Octavia
Review Date: 3/27/26
Brief Summary: Provider fiber issue caused a transport outage.
Root Cause: Provider fiber issue
Posted Mar 27, 2026 - 09:57 CDT
Resolved
We are seeing this issue resolved as of 11:24PM Central. We will continue to monitor this as usual.
Posted Mar 26, 2026 - 23:47 CDT
Identified
The WiscNet NOC has lost access to our device for at 10:24AM CDT on Mar 26 2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
If you have any additional questions, please contact WiscNet NOC.
Posted Mar 26, 2026 - 10:45 CDT
This incident affected: TEACH - Milwaukee (Lakeshore Technical College).