[2275600] Viterbo University - 2307 - down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/12 2:32 AM Central
Duration: 396 Minutes
Technician(s): Marcus
Review Date: 8/12

Root Cause: power issue

Brief Summary: We observed Viterbo’s Charter connection go down between 2:31 AM Central to 9:08 AM Central today, due to a known power event onsite. After charter’s equipment was power cycled and cable checks, the connection came back up.

Posted Aug 12, 2026 - 10:00 CDT

Resolved

Hello,

The WiscNet Noc is observing alarms clear and services restored at this time.
Posted Aug 12, 2026 - 09:39 CDT

Investigating

Hello,

The WiscNet NOC is seeing the Wisc 2307 circuit for Viterbo University as down after a maintenance performed by our provider. We were informed that Viterbo experienced a power event last night and advised Viterbo to reboot our provider's equipment and check cabling.

Thank you,
Posted Aug 12, 2026 - 09:08 CDT
This incident affected: Viterbo University.