INC0280056 - College of the Menominee Nation - Member site down
Incident Report for WiscNet
Resolved
Issue identified and confirmed. Resolving this status page notification.
Posted Feb 16, 2024 - 12:24 CST
Identified
This site is currently in the process of switching to a different circuit. Holding for updates when work is completed.
Posted Jan 09, 2024 - 16:13 CST
Update
This site is currently in the process of switching to a different circuit. Holding for updates when work is completed.
Posted Dec 04, 2023 - 11:13 CST
Update
This site is currently in the process of switching to a different circuit. Holding for updates when work is completed.
Posted Dec 02, 2023 - 11:13 CST
Update
This site is currently in the process of switching to a different circuit. Holding for updates when work is completed.
Posted Dec 01, 2023 - 10:54 CST
Update
This site is currently in the process of switching to a different circuit. Holding for updates when work is completed.
Posted Dec 01, 2023 - 09:42 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 30, 2023 - 13:35 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 29, 2023 - 14:17 CST
Update
Please confirm if there is any work on site impacting the WiscNet connection, otherwise please confirm power to the WiscNet router is up. If there is work, please advise when the connection is expected to come back up.
Posted Nov 29, 2023 - 10:33 CST
Update
Please confirm if there is any work on site impacting the WiscNet connection, otherwise please confirm power to the WiscNet router is up. If there is work, please advise when the connection is expected to come back up.
Posted Nov 28, 2023 - 10:10 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 27, 2023 - 22:48 CST
Update
.
Posted Nov 27, 2023 - 20:40 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 27, 2023 - 20:38 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 27, 2023 - 13:30 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 27, 2023 - 07:26 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 26, 2023 - 07:25 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 25, 2023 - 07:17 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 24, 2023 - 18:23 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 24, 2023 - 13:24 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 24, 2023 - 12:08 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 23, 2023 - 12:07 CST
Update
Greetings,

We are seeing the WiscNet router on site is unreachable, please check power and cabling to this device, and let us know if any further assistance is required. Thank you.
Posted Nov 23, 2023 - 08:35 CST
Update
We are seeing the WiscNet router on site is unreachable, please check power and cabling to this device, and let us know if any further assistance is required.
Posted Nov 22, 2023 - 13:17 CST
Identified
We have engaged Spectrum, who confirmed their circuit is up and they are able to reach their device on site, but are seeing their handoff interface is down. Please check power and cabling to the WiscNet router on site.
Posted Nov 22, 2023 - 10:36 CST
Update
We are engaging the local provider to check for any outages on their network. In the meantime, please also check power to the WiscNet router on site.
Posted Nov 22, 2023 - 10:08 CST
Update
Greetings, beginning 11/21 17:00 CST, the WiscNet NOC received alarms indicating that our equipment at this site is unreachable. Please verify that the equipment is powered on and correctly cabled.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 22, 2023 - 08:38 CST
Update
Greetings, beginning 11/21 17:00 CST, the WiscNet NOC received alarms indicating that our equipment at this site is unreachable. Please verify that the equipment is powered on and correctly cabled.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 21, 2023 - 19:25 CST
Investigating
Greetings, beginning 11/21 17:00 CST, the WiscNet NOC received alarms indicating that our equipment at this site is unreachable. Please verify that the equipment is powered on and correctly cabled.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 21, 2023 - 17:47 CST