INC0571505 - Laona School District - Member Site Unreachable

Incident Report for WiscNet

Update

The WiscNet NOC is currently seeing that devices onsite are once again reachable.

If you have any further issues, please let us know.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 02, 2025 - 06:25 CDT

Monitoring

WiscNet has been notified that there is ongoing power issues from the icy weather that occurred over the past weekend. The estimated return of power by WPS is currently 4-3-25.

If anything changes or issues occur after power is restored please reach out to WiscNet.

WiscNet HQ Support:
Phone: 608-442-6761 option 2
Email: support@wiscnet.net
Hours: M-F 7:45 AM - 4:45 PM


WiscNet NOC:
Phone: 608-442-6761 option 1
Email: noc@wiscnet.net
Hours: 24 x 7
Posted Apr 01, 2025 - 15:58 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2025 - 15:17 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2025 - 14:36 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2025 - 13:09 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 20:55 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 19:48 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 17:46 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 15:33 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 12:08 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 20:27 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 19:00 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 16:42 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 14:10 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 11:46 CDT

Identified

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Per our conversation with Joe W., the site is experiencing a power outage. Please notify the NOC when the power outage has resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 08:58 CDT
This incident affects: Laona School District.