2243413 | White Lake School District | Router unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12:03 PM CDT on 6/2/26

Duration: 489 minutes

Technician(s): Marcus

Review Date: 6/3/26

Brief Summary: We lost access to the White Lake School District router at 12:03 PM CDT, it restored at 10 PM CDT.

Posted Jun 03, 2026 - 14:16 CDT

Resolved

Hello,

We observed this site restore around 10 pm yesterday evening.

Please reach out with any questions.

Thank you,
Posted Jun 03, 2026 - 07:32 CDT

Investigating

The WiscNet NOC has lost access to our device for White Lake School District at 12:03 PM CDT on 6/2. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1836.

If you have any additional questions, please contact WiscNet NOC.
Posted Jun 02, 2026 - 12:26 CDT
This incident affected: TEACH - Milwaukee (White Lake School District).