Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 00:00 CST
Scheduled
Engineers will be performing emergency maintenance work to troubleshoot a packet loss issue during this window. All affected members should expect a downtime of approximately 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 06, 2024 - 08:59 CST
This scheduled maintenance affected: Albany School District, Cassville School District, Iola-Scandinavia School District, Johnson Creek School District, Monticello School District, New Glarus School District, Pecatonica Area School District, Washington-Caldwell School District, Waterford Graded J1 School District, and Wisconsin Heights School District.