BOREAS Maintenance in Minneapolis and Chicago

Scheduled for Sep 9, 08:00 - 18:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 08, 2026 - 13:56 CDT

Scheduled

WiscNet and BOREAS-net will be performing maintenance on circuits in Minneapolis and Chicago. During this time expect a brief interruption of 15-30 minutes on any circuit traversing Minneapolis.

This will also affect a MERIT circuit via Superior - Ashland landing in Chicago
Posted Sep 08, 2026 - 13:55 CDT
This scheduled maintenance affects: Transit Share (MERIT).