INC0424372 - Reedsville School District Unavailable
Incident Report for WiscNet
Resolved
Greetings,

The NOC has seen alarms associated with this outage clear since 21:34 CDT. We have confirmed that equipment at your location is up without issue at this time, and that all relevant connections have restored.

This case will be held for 24 hours pending closure to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 26, 2024 - 23:00 CDT
Update
Greetings,

The NOC has seen alarms associated with this outage clear since 21:34 CDT. We have confirmed that equipment at your location is up without issue at this time, and that all relevant connections have restored.

This case will be held for 24 hours pending closure to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 25, 2024 - 22:51 CDT
Update
The NOC received an update from the Reedsville team. The Spectrum issue has not been resolved yet. We will continue to hold pending updates or for the alarms to clear.
Posted Jul 25, 2024 - 20:34 CDT
Update
We are seeing your edge site down once more. Can you please verify the edge equipment has power?
Posted Jul 25, 2024 - 19:31 CDT
Monitoring
We are seeing services restored as of 10:20am. This case will be resolved.
Posted Jul 25, 2024 - 11:10 CDT
Investigating
Greetings,

The NOC has observed equipment unreachable at the Member site.

Please verify power and equipment at the site and inform us of the status.

Thank You,
WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 25, 2024 - 03:38 CDT
This incident affected: Reedsville School District.