Repairs has been completed. We are seeing all alarms cleared by 8:07PM CST.
Please reach out the to WiscNet NOC for any questions or concerns.
Posted Feb 12, 2026 - 20:16 CST
Update
Crews are on-site and in the process of repairing the damaged fiber line. ETR is 8:00PM CST.
Posted Feb 12, 2026 - 18:40 CST
Update
Hello,
Provider advises that the fiber damage has been identified and crews are making preparations for repairs upon the arrival of additional repair resources.
We are awaiting further updates and will update as soon as we have further information.
Posted Feb 12, 2026 - 16:27 CST
Update
Provider reports construction has damaged fiber.
They are currently investigating options for laying temporary fiber, with a current ETTR of 9 PM.
We are awaiting further updates and will update as soon as we have further information.
Posted Feb 12, 2026 - 15:04 CST
Identified
Provider reports a suspected issue affecting Cadott School District 2334.
We are awaiting further updates and will update as soon as we have further information.
Posted Feb 12, 2026 - 13:15 CST
Investigating
The WiscNet NOC has lost access to the router for Cadott School District 2334 at 11:12 AM. We are reaching out to the provider to investigate if the outage is known. In the meantime, please verify power to your site and the network equipment.
Posted Feb 12, 2026 - 11:34 CST
This incident affected: Cadott Community School District.