Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2024 - 00:00 CDT
Update
This backup maintenance window has been cancelled. and this ticket will be closed.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 20, 2024 - 11:22 CDT
Update
Spectrum engineers will be performing fiber replacement in the Madison, WI area that can affect various sites around WI. These affected sites can expect up to 240 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 20, 2024 - 11:06 CDT
Update
Spectrum engineers will be performing fiber replacement in the Madison, WI area that can affect various sites around WI. These affected sites can expect up to 240 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 20, 2024 - 00:00 CDT
Scheduled
Spectrum engineers will be performing fiber replacement in the Madison, WI area that can affect various sites around WI. These affected sites can expect up to 240 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Aug 29, 2024 - 15:14 CDT
This scheduled maintenance affected: Green Lake County.