2 Alerts: r-uwmilwaukee-hub - linkUpDown
Incident Report for WiscNet
Resolved
The NOC received alarms from multiple member interfaces that have been confirmed to be decommissioned.
Posted Nov 22, 2023 - 11:23 CST
Identified
.
Posted Nov 14, 2023 - 18:40 CST
This incident affected: Burlington Area School District, Grafton School District, Mukwonago School District, and Victory Christian Academy.