Incoming Call | Intermittent Packet Loss | West Allis-Milwaukee School District
Incident Report for WiscNet
Resolved
This issue is being handled by Wiscnet engineering. Future updates will come direct from the engineering team.
Posted Mar 25, 2024 - 09:25 CDT
Update
As discussed with Bruce, the NOC ran a continuous ping for 15 minutes and was not able to observe any packet loss. Bruce advised he will call back in when the packet loss occurs to have the NOC re-test. We are also pending our partner provider to investigate any potential circuit issues. The NOC will provide further updates as we obtain them.

--- 140.189.1.131 ping statistics ---
3999 packets transmitted, 3999 received, 0% loss, time 802944ms
rtt min/avg/max/mdev = 12.215/33.535/206.668/27.396 ms, pipe 2
Posted Feb 27, 2024 - 11:27 CST
Investigating
Greetings,

The NOC has received your report of link flaps and packet-loss observed on your circuit. The NOC is actively Investigating and will provide updates once further details are provided.

Respectfully,
WiscNet NOC
Posted Feb 27, 2024 - 11:20 CST
This incident affected: West Allis-West Milwaukee School District.