Outage - Gresham School District | 2223057

Incident Report for WiscNet

Resolved

Hello, this maintenance has been completed as of 6 AM.
Posted Apr 09, 2026 - 09:12 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 07:35 CDT

Identified

This is currently down due to an maintenance that was not notified on. Work is expected to run until 6AM.
Posted Apr 09, 2026 - 02:47 CDT
This incident affected: Gresham School District.