#2265939 - CESA 10 - 2653 - Down

Incident Report for WiscNet

Resolved

Disconnected
Posted Jul 23, 2026 - 08:56 CDT

Investigating

"The WiscNet NOC were notified of a loss of connection to CESA 10 at 8:09AM 7/23/26. Please verify power to your site and the network equipment.

If you have any additional questions, please contact WiscNet NOC. "
Posted Jul 23, 2026 - 08:43 CDT
This incident affected: CESA 10.