7 Alerts: 3 Devices Affected - linkUpDown

Incident Report for WiscNet

Resolved

The maintenance is complete and we have seen alarms clear. If you experience any further issues please let us know.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 12, 2025 - 16:00 CDT

Monitoring

The maintenance is complete and we have seen alarms clear. If you experience any further issues please let us know.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 11, 2025 - 15:23 CDT

Identified

We have received confirmation of an active maintenance taking place at 7th and Locust St in Milwaukee with an expected ETR of 15:00 CST. We have seen all alarms clear and are holding our ticket pending confirmation work is completed and crews are hands off.
Posted Apr 11, 2025 - 13:50 CDT