1 Alert: r-pembinesd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Apr 02, 2025 - 22:00 CDT

Monitoring

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Apr 01, 2025 - 21:26 CDT

Investigating

Greetings,

Beginning 04/01/2025 20:18:05 CDT, the WiscNet NOC received alarms indicating that equipment associated Beecher-Dunbar-Pembine School District is down / unreachable. The NOC has confirmed that we are unable to reach this equipment at this time.

In order to facilitate further investigation, please confirm that equipment on site is powered on and properly cabled.

The WiscNet NOC will hold our case pending your response.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2025 - 20:57 CDT
This incident affected: Beecher-Dunbar-Pembine School District.