Adams Friendship School District | 2204842

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/18/2026 @ 3:20AM CST

Duration: 4 hours 25 minutes

Technician(s): Devin + Barry

Review Date: 2/18

Brief Summary: Starting at around 3:20AM CST, alarms indicated this site was down. GLS was contacted and found no outages or maintenance that would have caused the outage. Site restored at 7:45 AM on 2/18/26.

Root Cause: Appears to have been a site power or equipment issue.

Posted Feb 18, 2026 - 08:34 CST

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 08:29 CST

Update

Hello,

We are seeing this site has restored as of 7:45 AM this morning.

Let us know if there are any lingering issues.
Posted Feb 18, 2026 - 08:28 CST

Update

Hello,

I reached out to GLS to get an update on this outage and they let me know they are not performing a maintenance and do not see any power outages in the area.

They are requesting that you verify power and equipment on site to in order to investigate this further.

Please reach out when you are able to verify this information.
Posted Feb 18, 2026 - 05:30 CST

Update

The WiscNet NOC has contacted GLS on your behalf and opened ticket 11972661, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 18, 2026 - 04:08 CST

Investigating

Hello,

Starting at around 3:20 the WiscNet NOC saw the router device at the Adams Friendship School District go down.

Please verify if you are aware of any known onsite work or power issues that could be causing this outage.

If you have any questions, please contact WiscNet NOC
Posted Feb 18, 2026 - 03:41 CST
This incident affected: TEACH - Madison (Adams-Friendship Area School District).