Raymond School District - Site Down
Incident Report for WiscNet
Resolved
Issue traced to a LAN connection plugged into the incorrect port. Once LAN was moved to correct port, connection was restored.
Posted Apr 03, 2024 - 12:38 CDT
Update
GLS techs are working with Raymond School District to schedule troubleshooting.
Posted Apr 03, 2024 - 08:45 CDT
Investigating
Raymond School District lost TEACH Network connectivity. AT&T/GLS technicians are investigating this incident and we will provide more information as it becomes available. If you have questions, please contact our Support team at support@WiscNet.net or 608-442-6761, option 2.
Posted Apr 02, 2024 - 15:44 CDT
This incident affected: Raymond #14 School District.