Multiple site outage | INC0678371

Incident Report for WiscNet

Resolved

Greetings,
Field crews have finished splicing and services have restored. If you have any issues remaining, please reach out to us.

Thank you,
WiscNet NOC
Posted Oct 14, 2025 - 20:00 CDT

Monitoring

Greetings,
Field crews have finished splicing and services have restored. If you have any issues remaining, please reach out to us.

Thank you,
WiscNet NOC
Posted Oct 13, 2025 - 19:12 CDT

Update

Greetings,

The Wiscnet NOC is aware of a larger outage impacting your location. We continue to work with our partners investigating the root cause of the outage. No ETR is available at this time, cause of the damage is still unknown. Updates will be provided as they become available.

Thank you
Posted Oct 13, 2025 - 14:34 CDT

Investigating

The NOC is aware of a larger outage impacting your location. We are investigating the root cause of the outage, and updates will be provided as they become available.

Thank you
Posted Oct 13, 2025 - 11:31 CDT
This incident affected: Argyle School District, Highland School District, Iowa-Grant School District, Seneca School District, and Wauzeka-Steuben School District.