INC0496787 - Shawano SD - Circuit Bounces
Incident Report for WiscNet
Resolved
We have seen the BGP peering alarms clear and remain stable and will be resolving our ticket. Please reach out to the NOC if you have any questions or concerns regarding this ticket.
Posted Nov 09, 2024 - 14:00 CST
Monitoring
We have seen the BGP peering alarms clear and remain stable and will be resolving our ticket. Please reach out to the NOC if you have any questions or concerns regarding this ticket.
Posted Nov 08, 2024 - 13:25 CST
Update
Hello,

We have seen several bounces of BGP peering related to your circuit over the past day.

Please power-cycle yours and the provider equipment on site, and let us know when this has been completed so we can monitor the circuit

Wiscnet NOC
Posted Nov 08, 2024 - 00:04 CST
Update
Hello,

We have seen several bounces of BGP peering related to your circuit over the past day.

Please power-cycle yours and the provider equipment on site, and let us know when this has been completed so we can monitor the circuit

Wiscnet NOC
Posted Nov 07, 2024 - 16:42 CST
Investigating
We have seen several bounces of BGP peering related to your circuit over the past day. Please power-cycle yours and the provider equipment on site, and let us know when this has been completed so we can monitor the circuit
Posted Nov 07, 2024 - 09:50 CST
This incident affected: Shawano School District.