WiscNet observes equipment offline for Belmon, Benton, and Lakeland Union school districts. Please check if there is power to your equipment. If there is power please power cycle equipment by unplugging the ONT and after a few seconds, plug it back in and power on. NOC will hold this ticket for your advisement.
Posted Aug 09, 2025 - 15:00 CDT
Monitoring
Greetings,
WiscNet observes equipment offline for Belmon, Benton, and Lakeland Union school districts. Please check if there is power to your equipment. If there is power please power cycle equipment by unplugging the ONT and after a few seconds, plug it back in and power on. NOC will hold this ticket for your advisement.
Posted Aug 08, 2025 - 14:12 CDT
Update
Greetings,
WiscNet observes equipment offline for Belmon, Benton, and Lakeland Union school districts. Please check if there is power to your equipment. If there is power please power cycle equipment by unplugging the ONT and after a few seconds, plug it back in and power on. NOC will hold this ticket for your advisement.
Posted Aug 07, 2025 - 20:24 CDT
Investigating
Greetings,
WiscNet once again observes equipment offline for Belmon, Benton, and Lakeland Union school districts. Please check if there is power to your equipment. If there is power please power cycle equipment by unplugging the ONT and after a few seconds, plug it back in and power on. NOC will hold this ticket for your advisement.
Posted Aug 07, 2025 - 17:12 CDT
This incident affected: Belmont Community School District, Benton School District, and Lakeland UHS School District.