Spectrum Enterprise - Service Alert Update Notification [ECT-82677485]

Incident Report for WiscNet

Resolved

Carrier extended maintenance was completed @ 2:30 CST. Resolving.
Posted Dec 03, 2023 - 17:00 CST

Monitoring

Carrier extended maintenance was completed @ 2:30 CST. Resolving.
Posted Dec 02, 2023 - 16:37 CST

Update

Our partner provider has advised that their construction team is onsite troubleshooting to determine fault location that may have caused the CRQ000012389873 overrun. Additional updates will be provided as they become available. No ETR.
Posted Dec 01, 2023 - 07:55 CST

Investigating

The NOC has identified a potential service impact for your site. Further updates will be provided as they become available.
Posted Dec 01, 2023 - 07:15 CST