PESI Site - 2747 - Client Handoff Port Down | 2232175

Incident Report for WiscNet

Postmortem

The client handoff port stopped bouncing.

Posted May 01, 2026 - 10:00 CDT

Resolved

Hello, we observed the client handoff port up and stable. Our logs indicated port flapping facing the device onsite.
Posted May 01, 2026 - 09:59 CDT

Monitoring

Hello,

We are monitoring an alarm on the client handoff facing Pesi equipment. Please let us know if you have
Posted Apr 30, 2026 - 12:12 CDT
This incident affected: PESI.