Wabeno School District Site Down | 2259036

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing all alarms cleared and services restored.

Please reach out with any questions.

Thank you,
Posted Jul 11, 2026 - 03:05 CDT

Investigating

Hello,

Starting at 12:09 am we observed this site go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on on GLS's end we are unable to open a ticket with them. To get a ticket open please call 1.866.558.1920, and use your site ID 1693.

Please reach out with any questions.

Thank you,
Posted Jul 11, 2026 - 00:26 CDT
This incident affected: TEACH - Madison (Wabeno Area School District).