Loyal School District Down | 2250527

Incident Report for WiscNet

Postmortem

Outage restored before isolation.

Posted Jun 18, 2026 - 07:35 CDT

Resolved

Hello,

We have observed the device restore around 6:00 AM.

Please reach out if you have any questions.

Thank you,
Posted Jun 18, 2026 - 07:34 CDT

Investigating

Hello,

We have discovered an alarm indicating a loss of signal to the device at the Loyal School District. Please confirm power to the site as well as equipment and if there are any maintenance events occurring that could impact this device.
Posted Jun 18, 2026 - 05:55 CDT
This incident affected: Loyal School District.