Brief Summary: The provider experienced a fiber cut on their network, affecting this site. The cut was repaired and the site restored.
Root Cause:
Fiber cut
Posted Mar 17, 2026 - 11:13 CDT
Resolved
This incident has been resolved.
Posted Mar 17, 2026 - 11:05 CDT
Monitoring
We observed the site restore by 8:37PM CDT 3/16/2026. The provider has concluded work.
Posted Mar 17, 2026 - 11:05 CDT
Update
Our provider continues to actively splice. No time frame has been provided for repairs efforts.
At this time, please confirm if services have restored. We will continue to follow-up with our provider until full repairs and handsoff have been provided.
Posted Mar 16, 2026 - 23:56 CDT
Update
Our provider is observing some restoration on impacting services. Repair efforts by construction crews in the field remain on-going.
No ETR at this time.
Posted Mar 16, 2026 - 22:48 CDT
Update
Splicing efforts continue. Crews are splicing both sides. There has been no change in the ETR of 10:00PM CDT, but will most likely be extended due to the amount splice work.
The cause of the fiber cut is not known at this time. Once repairs have been made, an RFO will be shared by our provider with more details.
Please call into the NOC at any time for questions.
Posted Mar 16, 2026 - 21:53 CDT
Update
Splicing has started. Our provider has a 266 count fiber to splice. The specific damage location is at the intersection of Folsom and North Clairemont.
ETR remains 10:00PM CDT, but may change due to the amount of work needing to be done.
Posted Mar 16, 2026 - 20:59 CDT
Update
Our provider has been advised by the construction teams that splicing is ready to commence within approximately 10 minutes.
Posted Mar 16, 2026 - 19:43 CDT
Update
Fiber has been prepped for splicing. ETR remains at 10:00PM CDT.
Posted Mar 16, 2026 - 18:40 CDT
Update
The provider is prepping fiber for repairs. A new line is being placed and additional support in en-route. An ETR of 10:00PM CDT has been provided for repairs.
Posted Mar 16, 2026 - 17:24 CDT
Identified
Our provider has teams in the field that have located damaged and they are gathering the necessary resources to repair the issue. Due to the damaged line crossing a multi lane highway they are also awaiting traffic control.
Posted Mar 16, 2026 - 16:25 CDT
Update
The provider has identified this site is impacted by a fiber cut they are experiencing. They are working to isolate damages and repair to restore service. More updates to come as we learn more.
Posted Mar 16, 2026 - 15:28 CDT
Update
The provider continues work isolating the issue and repair efforts are underway. We will provide new information as we receive but please reach out if you have any questions or concerns.
Posted Mar 16, 2026 - 14:21 CDT
Update
The provider is aware of an outage and is currently investigating. We will continue to update as we learn more.
Posted Mar 16, 2026 - 12:51 CDT
Investigating
Hello. Today at 11:19 CT we observed our device at the Cornell School District become unreachable. Please verify that there is power to building and power to the equipment. Note any alarm lights and power cycle devices if applicable.
The WiscNet NOC will contact the provider on your behalf and update this page with information. Thank you.