[2272895] Multiple TEACH Circuits Down 8/6

Incident Report for WiscNet

Resolved

Hello,

We are observing these sites restored as of 3:08 PM.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 06, 2026 - 17:05 CDT

Investigating

The WiscNet NOC is observing loss of visibility to multiple sites utilizing TEACH. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Elmwood School District TEACH ID: 455
CESA08 TEACH ID: 535
Gillett School District TEACH ID:: 536
Wabeno Area School District TEACH ID: 1693

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 06, 2026 - 15:09 CDT
This incident affected: TEACH - Madison (CESA 8, Elmwood School District, Gillett School District, Wabeno Area School District).