Neillsville School District edge device unreachable

Incident Report for WiscNet

Resolved

We are seeing your edge device back up at this time. No further action is required.
Posted Aug 12, 2025 - 16:00 CDT

Monitoring

We are seeing your edge device back up at this time. No further action is required.
Posted Aug 11, 2025 - 15:33 CDT

Investigating

Greetings,

The NOC is seeing your edge device at 614 East 5th Street, Neillsville, WI 54456 is showing unreachable at this time. Can you please verify the networking equipment on site has power?

Thank you
Posted Aug 11, 2025 - 14:51 CDT
This incident affected: Neillsville School District.