Stanley Boyd School District - Down | 2234026

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/6/26 9:50 AM

Duration: 21 minutes

Technician(s): Jim

Review Date: 5/6/26

Brief Summary: Device rebooted causing an outage

Root Cause: Device rebooted

Posted May 06, 2026 - 10:20 CDT

Resolved

Hello,

Service restored at 10:11 AM CST. Logs show the device onsite rebooted.
Posted May 06, 2026 - 10:16 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Stanley Boyd School District at 9:50 AM on 5/6 and we are investigating. Please verify power to your site and the network equipment.

If you have any additional questions, please contact WiscNet NOC.
Posted May 06, 2026 - 10:12 CDT
This incident affected: Stanley-Boyd Area School District.