CHG0079094 - Dodgeville, WI - Fiber Enclosure Replacement
Scheduled for Apr 30, 00:00 - 06:00 CDT
Update
This maintenance has been rescheduled from its original date to 4/30/24.



The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 10, 2024 - 12:21 CDT
Update
Spectrum Enterprise technicians will be performing the replacement of a fiber enclosure. Affected sites can expect up to 300 minutes of downtime.



The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 10, 2024 - 00:00 CDT
Scheduled
Spectrum Enterprise technicians will be performing the replacement of a fiber enclosure. Affected sites can expect up to 300 minutes of downtime.



The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 25, 2024 - 09:20 CDT
This scheduled maintenance affects: Dodgeville School District.