INC0678650 | WiscNet | Multiple Sites Unreachable

Incident Report for WiscNet

Resolved

The WiscNet NOC is currently observing service has restored to the affected sites.

If you have any further issues, please let us know.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 15, 2025 - 06:00 CDT

Monitoring

The WiscNet NOC is currently observing service has restored to the affected sites.

If you have any further issues, please let us know.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 14, 2025 - 05:25 CDT

Update

The WiscNet NOC is currently observing multiple sites affected by an ongoing network outage. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 14, 2025 - 02:25 CDT

Investigating

The WiscNet NOC is currently observing multiple sites affected by an ongoing network outage. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 14, 2025 - 00:54 CDT
This incident affected: Arrowhead UHS School District, Boscobel Area School District, Boyceville Community School District, Glenwood City School District, Portage Community School District, Prairie du Chien Area School District, Riverdale School District, and Sauk Prairie School District.