ICMP ping alarms for Prairie Farm Public School District

Incident Report for WiscNet

Resolved

We are now seeing all equipment and connections back up for Prairie Farm Public School District. Please let us know if you continue to experience any issues with your service; our case is otherwise being held 24 hours to monitor for stability before closing.

Thank you
WiscNet NOC
608-442-6761, option 1
noc_incidents@wiscnet.net
Posted May 16, 2025 - 20:00 CDT

Monitoring

We are now seeing all equipment and connections back up for Prairie Farm Public School District. Please let us know if you continue to experience any issues with your service; our case is otherwise being held 24 hours to monitor for stability before closing.

Thank you
WiscNet NOC
608-442-6761, option 1
noc_incidents@wiscnet.net
Posted May 15, 2025 - 19:19 CDT

Investigating

Greetings,
We are seeing the equipment at 630 River Ave S, Prairie Farm, WI 54762 unreachable. Can you please verify the site has power?

Thank you
Posted May 15, 2025 - 18:18 CDT
This incident affected: Prairie Farm Public School District.