INC0659386 | WiscNet | Backbone Link Down at Eau Claire and Wausau

Incident Report for WiscNet

Resolved

Greetings,
We are seeing all site up and running with no issues.
Posted Sep 11, 2025 - 05:00 CDT

Monitoring

Greetings,
We are seeing all site up and running with no issues.
Posted Sep 10, 2025 - 04:52 CDT

Update

An outage for the following school districts is currently under investigation. Updates will be provdided shortly.

Holmen School District
Hurley School District
Mercer School District
North Lakeland School District
Northwood School District
Solon Springs School District
Posted Sep 10, 2025 - 02:10 CDT

Investigating

The WiscNet NOC is currently observing an issue on the backbone link that may be affecting your service. The investigation is underway at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Sep 10, 2025 - 01:20 CDT
This incident affected: TEACH - Milwaukee (Holmen School District), TEACH - Madison (Hurley School District, Mercer School District, North Lakeland School District, Northwood School District, Solon Springs School District), and City of Eau Claire, Mayville School District.