INC0575753 | WiscNet | Multiple Member Sites Have Gone Unreachable

Incident Report for WiscNet

Resolved

We have seen services restore as of 7:56 AM CST and have confirmed with our partner provider the issue has been resolved. The NOC will resolve our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 10, 2025 - 02:00 CDT

Update

We have seen services restore as of 7:56 AM CST and have confirmed with our partner provider the issue has been resolved. The NOC will resolve our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 09, 2025 - 01:19 CDT

Monitoring

We have seen services restore as of 7:56 AM CST and have confirmed with our partner provider the issue has been resolved. The NOC will resolve our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 08:35 CDT

Investigating

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.
Posted Apr 08, 2025 - 07:56 CDT

Identified

TEACH is opening a ticket with Frontier as they are the last-mile provider for all the sites they are down. No ETA at this time.
Posted Apr 08, 2025 - 07:41 CDT

Update

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.
Posted Apr 08, 2025 - 07:36 CDT

Update

WiscNet is escalating this issue with the TEACH/GLS NOC for further investigation and updates.
Posted Apr 08, 2025 - 07:16 CDT

Update

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 06:01 CDT

Update

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 05:01 CDT

Update

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 03:28 CDT

Update

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 02:08 CDT

Investigating

The WiscNet NOC is currently observing multiple member sites being affected by an ongoing outage. The investigation is underway and further updates will be provided once available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 08, 2025 - 00:47 CDT
This incident affected: Adams-Friendship Area School District, Belleville School District, Brillion School District, Cambridge School District, Deerfield Community School District, Elkhart Lake-Glenbeulah School District, Kewaskum School District, Kiel Area School District, Mishicot School District, and Salem School District.