INC0571544 - Suring Public School District - Member Site Unreachable

Incident Report for WiscNet

Resolved

All alarms for Suring Public SD have cleared. We will monitor for an additional 24 hours before resolving.
Posted Mar 31, 2025 - 23:00 CDT

Monitoring

All alarms for Suring Public SD have cleared. We will monitor for an additional 24 hours before resolving.
Posted Mar 30, 2025 - 22:00 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 20:31 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 19:20 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 17:04 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 14:28 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 11:18 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 07:52 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 06:05 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 05:24 CDT
This incident affected: Suring Public School District.