The NOC are seeing services are up at this time. The NOC will resolve our ticket.
Thank you,
Posted Aug 07, 2024 - 11:00 CDT
Update
Greetings,
The NOC are seeing services are up at this time. The NOC will resolve our ticket.
Thank you,
Posted Aug 06, 2024 - 10:58 CDT
Monitoring
We are seeing all services up and stable since about 13:00 CDT Aug 5th. Our Partner confirms that repairs are complete and this outage is resolved.
Please let us know if you continue to experience any further issues with your service.
Posted Aug 06, 2024 - 00:34 CDT
Update
.
Posted Aug 05, 2024 - 18:51 CDT
Update
Circuits have restored at this time. If you are still seeing issues, please let us know.
Posted Aug 05, 2024 - 15:28 CDT
Investigating
Greetings,
Please be advised that we are continuing our investigation on the large-scale outage on our partner network. We will provide further updates as they become available.
Posted Aug 05, 2024 - 13:07 CDT
This incident affected: CESA 9, Edgar School District, Elcho School District, Lac du Flambeau #1 School District, Northland Pines School District, Phelps School District, Rib Lake School District, and Three Lakes School District.