[363043] [Linn J6 School District] [Lake Geneva, WI] [Site unreachable]
Incident Report for WiscNet
Resolved
Alarms for this site have cleared at this time.
Posted May 18, 2017 - 05:36 CDT
Investigating
Notification of an unplanned event effecting your institution:

We are currently seeing your site down. If you are experiencing an issue with your onsite service, please verify power and equipment and notify us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 04:58 CDT
This incident affected: Linn J6 School District.