[518403][Hurley School District][Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This outage was reported to be a power outage at the site. We have been notified that this issue has been resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 12, 2020 - 23:04 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 12, 2020 - 22:17 CDT
This incident affected: Hurley School District.