Multiple Sites Experiencing Outage | #2196455

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 20:23 CST

Update

We are seeing all sites as back up. We will continue monitoring these sites as normal.
Posted Jan 26, 2026 - 20:23 CST

Update

Our provider is still investigating this issue and is seeing some issues due to the recent winter storms.
Posted Jan 26, 2026 - 18:40 CST

Update

We have reached out to our provider GLS TEACH on this issue and opened ticket 11931791. We will be following up with them to get additional information on their investigation.
Posted Jan 26, 2026 - 16:22 CST

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 15:52 CST
This incident affected: TEACH - Milwaukee (Chilton School District, Elkhart Lake-Glenbeulah School District, Kiel Area School District, Reedsville School District) and TEACH - Madison (Brillion School District).