We are seeing connection to your site restored with no further issues present. We will proceed with resolving our internal case at this time. If any further issues exist please let us know.
Thank you, WiscNet NOC
Posted Jan 16, 2025 - 03:00 CST
Update
Greetings,
We are seeing connection to your site restored with no further issues present. We will proceed with resolving our internal case at this time. If any further issues exist please let us know.
Thank you, WiscNet NOC
Posted Jan 15, 2025 - 02:00 CST
Update
Greetings,
The Wiscnet NOC has received an alarm indicating one of its connection to your onsite equipment is down.
We have confirmed that circuit 401339 is currently down, but the redundant link is currently keeping you up and with service.
Please confirm any ongoing maintenance or power/service issues impacting you.
If there are no known issues please engage your service provider to restore this circuit.
Thank you
WiscNet NOC
Posted Jan 14, 2025 - 23:17 CST
Monitoring
Greetings,
The Wiscnet NOC has received an alarm indicating one of its connection to your onsite equipment is down.
We have confirmed that circuit 401339 is currently down, but the redundant link is currently keeping you up and with service.
Please confirm any ongoing maintenance or power/service issues impacting you.
If there are no known issues please engage your service provider to restore this circuit.
Thank you
WiscNet NOC
Posted Jan 14, 2025 - 16:36 CST
Update
Greetings,
The Wiscnet NOC has received an alarm indicating one of its connection to your onsite equipment is down. We have confirmed that circuit 401339 is currently down, but the redundant link is currently keeping you up and with service. Please confirm any ongoing maintenance or power/service issues impacting you. If there are no known issues please engage your service provider to restore this circuit.
Thank you
Posted Jan 07, 2025 - 14:51 CST
Investigating
Greetings,
The Wiscnet NOC has received an alarm indicating one of its connection to your onsite equipment is down. We have confirmed that circuit 401339 is currently down, but the redundant link is currently keeping you up and with service. Please confirm any ongoing maintenance or power/service issues impacting you. If there are no known issues please engage your service provider to restore this circuit.
Thank you
Posted Jan 07, 2025 - 08:26 CST
This incident affected: City of Greenfield and Wisconsin Department of Transportation.