8 Alerts: 3 Devices Affected - ICMP-ping

Incident Report for WiscNet

Resolved

Hello,

We are following up with our partner on a network outage that has affected services to your equipment.
Services were restored @ 10/10/2025 @ 17:38 PM CST

Fiber Network event at Bonduel, WI. Third party Boring equipment damage. Provider splicer repaired damaged fibers, services restored.

Thank you for your understanding in the matter. Should you experience further issues, reach out to our NOC
Wiscnet Noc
608-442-6761, Opt 1
Posted Oct 12, 2025 - 01:00 CDT

Monitoring

Hello,

We are following up with our partner on a network outage that has affected services to your equipment.
Services were restored @ 10/10/2025 @ 17:38 PM CST

Fiber Network event at Bonduel, WI. Third party Boring equipment damage. Provider splicer repaired damaged fibers, services restored.

Thank you for your understanding in the matter. Should you experience further issues, reach out to our NOC
Wiscnet Noc
608-442-6761, Opt 1
Posted Oct 11, 2025 - 00:09 CDT

Update

Team,

We have identified a fiber cut and techs are performing repairs but no ETR is available at this time. We will continue to provide further updates as they become available.

Thank you
Posted Oct 10, 2025 - 15:46 CDT

Investigating

We are observing an outage affecting multiple members in northeastern Wisconsin. A ticket has been opened with the provider, and they are engaging the local carrier for further investigation.
Posted Oct 10, 2025 - 11:26 CDT
This incident affected: CESA 8, Gillett School District, Suring Public School District, and Wabeno Area School District.