Lodi School District - Service Degredation | 2264571

Incident Report for WiscNet

Resolved

This issue has been resolved by rebooting the equipment onsite.
Posted Jul 21, 2026 - 15:55 CDT

Investigating

Thank you for reaching out to the WiscNet NOC regarding the slow speeds you are experiencing. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 3200.
Posted Jul 21, 2026 - 07:15 CDT
This incident affected: TEACH - Madison (Lodi School District).