INC0567510 - Woodruff J1 School District - Site Devices Unreachable

Incident Report for WiscNet

Resolved

Hello,

Devices at Woodruff J1 School District were unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 22, 2025 - 05:00 CDT

Monitoring

Hello,

Devices at Woodruff J1 School District were unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 21, 2025 - 04:56 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 21, 2025 - 03:04 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 21, 2025 - 01:32 CDT
This incident affected: Woodruff J1 School District.