Gresham School District - Edge Router Unreachable | 2195872

Incident Report for WiscNet

Postmortem

Power to last mile was lost. Power was restored and connection was restored.

Posted Jan 25, 2026 - 07:22 CST

Resolved

This incident has been resolved.
Posted Jan 25, 2026 - 07:21 CST

Monitoring

Connection to equipment has been restored.
Posted Jan 25, 2026 - 07:21 CST

Investigating

The WiscNet NOC has identified a network event affecting the Shawano School district starting at 11:01 AM CST. We've lost access to the router on site, please verify power & equipment
Posted Jan 24, 2026 - 11:38 CST
This incident affected: Gresham School District.