3 Alerts: r-cesa05 - ICMP-ping
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing your site reachable after a major outage. Alarms are clear and the devices are up. This ticket will be closed in 24 hours if there are no further issues.

Please reach out if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 16, 2025 - 13:00 CST
Monitoring
The WiscNet NOC is seeing your site reachable after a major outage. Alarms are clear and the devices are up. This ticket will be closed in 24 hours if there are no further issues.

Please reach out if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 15, 2025 - 12:10 CST
Investigating
The WiscNet NOC is seeing your site unreachable after a major outage. We have created a separate ticket to investigate this site's outage. We have engaged our partner provider, and they are currently investigating.
Please reach out if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 15, 2025 - 10:06 CST
This incident affected: CESA 5.