[2292330] Transit issues between Milwaukee and Chicago

Incident Report for WiscNet

Postmortem

This outage was due to a Boareas DOT maintenance

Posted Sep 17, 2026 - 17:17 CDT

Resolved

Hello,

We are seeing these circuits restored. Please check your equipment and reach out to us if you have any questions.

Thanks,
Posted Sep 17, 2026 - 17:07 CDT

Update

Hello,

The maintenance window has passed and we still observe outages related to the maintenance. We are investigating further with our provider and will update as soon as we have further information.
Posted Sep 17, 2026 - 15:37 CDT

Monitoring

Hello,

We are observing a network event between Milwaukee and Chicago that we have is confirmed due to a provider maintenance. We have received a window of 9AM-3PM. We are monitoring for restoration.

If you have any questions feel free to contact the WiscNet NOC at 608-442-6761.
Posted Sep 17, 2026 - 10:50 CDT
This incident affected: Wisconsin Regional Peering (MERIT Network, Indiana Giga POP, Northwestern University, University of Chicago, University of Iowa, University of Illinois, NorthernLights GigaPOP) and Transit Share (University of Iowa, MERIT).