2 Alerts: r-uwmilwaukee-hub - linkUpDown
Incident Report for WiscNet
Resolved
Greetings,

The NOC engaged Spectrum for an RFO for the observed disruption. Spectrum has advised that the reason for outage was a loss of light from the equipment on site at Kenosha.

Please advise if you have any additional issues. Thank you.
Posted Mar 29, 2024 - 11:00 CDT
Update
Greetings,

The NOC engaged Spectrum for an RFO for the observed disruption. Spectrum has advised that the reason for outage was a loss of light from the equipment on site at Kenosha.

Please advise if you have any additional issues. Thank you.
Posted Mar 28, 2024 - 15:32 CDT
Monitoring
Greetings,

The NOC has confirmed that all services have recovered with no standing issues being seen. At this time, the NOC has engaged Provider and is working to gather RFO details. Once those have been provided, the NOC will forward those over for your review. Thank you!

Respectfully,
WiscNet NOC
Posted Mar 28, 2024 - 10:54 CDT
Update
Greetings,

The NOC has received your report of service outage observed. After further review the NOC observed several flaps starting at 7:16 CDT and ending at 7:51 CDT with services showing to be actively stable. At this time, the NOC is actively Investigating with assistance from our local provider to determine root cause of flaps observed. Please stand by as the NOC continues to Investigate.

Respectfully,
WiscNet NOC
Posted Mar 28, 2024 - 09:06 CDT
Update
Greetings,

The NOC has received your report of service outage observed. After further review the NOC observed several flaps starting at 7:16 CDT and ending at 7:51 CDT with services showing to be actively stable. At this time, the NOC is actively Investigating with assistance from our local provider to determine root cause of flaps observed. Please stand by as the NOC continues to Investigate.

Respectfully,
WiscNet NOC
Posted Mar 28, 2024 - 08:56 CDT
Investigating
Greetings,

Our engineers are currently investigating the issue and you will receive an update shortly with further information.

Thank you
Posted Mar 28, 2024 - 07:41 CDT
This incident affected: Burlington Area School District, Carthage College, Grafton School District, Kenosha County Public Library System, and Racine Unified School District.