3 Alerts: r-sunprairiesd - ICMP-ping

Incident Report for WiscNet

Resolved

Hello,

The NOC is currently seeing devices onsite at Sun Prairie Area School District reachable once more. We will proceed with resolving our case at this time.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 17, 2025 - 05:00 CDT

Monitoring

Hello,

The NOC is currently seeing devices onsite at Sun Prairie Area School District reachable once more. We will proceed with resolving our case at this time.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 16, 2025 - 04:08 CDT

Update

Hello,

The NOC is currently seeing devices onsite at Sun Prairie Area School District as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 16, 2025 - 02:48 CDT

Investigating

Hello,

The NOC is currently seeing devices onsite at Sun Prairie Area School District as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 16, 2025 - 01:19 CDT
This incident affected: Sun Prairie Area School District.