#2249325 - Wisconsin Department of Military Affairs - DOWN

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/15/26 4:34pm

Duration: 3 hours

Technician(s):Dylan, Payton 

Review Date: 6/16/26

Brief Summary: WiscNet NOC observed alarms for Wisconsin Department of Military Affairs at 4:34pm that cleared at 7:34pm.

Posted Jun 16, 2026 - 08:09 CDT

Resolved

Hello,

The WiscNet NOC observed all alarms clear at 7:33pm.
Posted Jun 16, 2026 - 08:07 CDT

Investigating

Hello,


We're observing an outage on your service. While we are investigating, if you can confirm power to the location and equipment please reach out to 608-442-6761. Also if this outage is expected please let us know.

Thank you,
Posted Jun 15, 2026 - 16:59 CDT
This incident affected: Wisconsin Department of Military Affairs.